AVTAL OM TYSTNADSPLIKT - MICROSOFT CORPORATION

KOMPLETTERANDE LICENSAVTAL FÖR MICROSOFTS PROGRAMVARA

VIKTIGT: LÄS NOGGRANT – Operativsystemkomponenterna av programvaran från Microsoft Corporation ("Microsoft"), inklusive eventuell "online"- eller elektronisk dokumentation ("OS-komponenterna"), omfattas av villkoren i avtalet ("Licensavtalet") under vilket Ni har licensierat den operativsystemprodukt från Microsoft som anges nedan ("OS-produkten"), samt av villkoren i detta kompletterande licensavtal. GENOM ATT NI INSTALLERAR, FRAMSTÄLLER EXEMPLAR AV ELLER PÅ ANNAT SÄTT ANVÄNDER OS-KOMPONENTERNA, ACCEPTERAR NI VILLKOREN I LICENSAVTALET FÖR TILLÄMPLIG OS-PRODUKT, SAMT DETTA KOMPLETTERANDE LICENSAVTAL. OM NI INTE VILL ACCEPTERA DESSA VILLKOR, HAR NI INTE RÄTT ATT INSTALLERA, FRAMSTÄLLA EXEMPLAR AV ELLER ANVÄNDA OS-KOMPONENTERNA.

OBS! OM NI INTE HAR ETT EXEMPLAR MED GILTIG LICENS AV NÅGON VERSION ELLER UTGÅVA AV OPERATIVSYSTEMEN MICROSOFT WINDOWS 95, WINDOWS 98, MILLENNIUM EDITION, WINDOWS NT 4.0, WINDOWS 2000 ELLER NÅGOT ANNAT OPERATIVSYSTEM FRÅN MICROSOFT SOM ÄR EN EFTERFÖLJARE TILL NÅGOT AV DE OVANNÄMNDA OPERATIVSYSTEMEN (VAR OCH EN KALLAS FÖR EN "OS-PRODUKT"), HAR NI INTE RÄTT ATT INSTALLERA, FRAMSTÄLLA EXEMPLAR AV ELLER PÅ ANNAT SÄTT ANVÄNDA OS-KOMPONENTERNA OCH NI HAR INGA RÄTTIGHETER ENLIGT DETTA KOMPLETTERANDE LICENSAVTAL.

Termer med inledande versal som används men som inte definieras i detta kompletterande licensavtal, har den innebörd som anges i Licensavtalet för tillämplig OS-produkt.

Allmänt. Varje OS-komponent som finns tillgänglig på den här platsen är tillämplig för en eller flera av OS-produkterna. De tillämpliga OS-komponenterna tillhandahålls Er av Microsoft som en uppdatering av, tillägg till eller utbyte av den befintliga funktionaliteten hos tillämplig OS-produkt. Microsoft beviljar Er en licens att använda tillämpliga OS-komponenter i enlighet med villkoren i Licensavtalet för tillämplig OS-produkt (vilket härmed ingår i detta kompletterande licensavtal genom denna hänvisning med undantag för vad som anges nedan) samt villkoren i detta kompletterande licensavtal. Om några villkor i detta kompletterande licensavtal strider mot villkoren i Licensavtalet för tillämplig OS-produkt skall villkoren i detta kompletterande licensavtal gälla med avseende på OS-komponenterna.

Ytterligare rättigheter och begränsningar.

* Om Ni har flera lagligen licensierade exemplar av valfri OS-produkt, har Ni rätt att reproducera, installera och använda ett (1) exemplar av de tillämpliga OS-komponenterna som en del av tillämplig OS-produkt, på varje dator som kör lagligen licensierade exemplar av tillämplig OS-produkt, under förutsättning att Ni använder sådana ytterligare exemplar av sådana OS-komponenter i enlighet med villkoren ovan. För varje lagligen licensierat exemplar av tillämplig OS-produkt, har Ni även rätt att reproducera ytterligare ett (1) exemplar av de tillämpliga OS-komponenterna endast för arkivering eller återinstallation av OS-komponenterna på samma dator där OS-komponenterna tidigare installerats. Microsoft behåller samtliga rättigheter, äganderätt till eller intressen i OS-komponenterna. Microsoft förbehåller sig alla rättigheter som inte uttryckligen beviljats.

* Om Ni installerar OS-komponenterna på uppdrag av en annan organisation än Er egen, måste Ni före installation av någon av OS-komponenterna, bekräfta att slutanvändaren (oavsett om det är en fysisk eller juridisk person) har ett exemplar med giltig licens av en OS-produkt och har mottagit, läst och accepterat villkoren i detta kompletterande licensavtal.

* OS-komponenterna kan innehålla teknologi som gör det möjligt att dela applikationer mellan två (2) eller flera datorer, även om en applikation bara är installerad på en (1) av datorerna. Ni har rätt att använda denna teknologi tillsammans med Microsofts applikationsprodukter för flerpartskonferenser. Vad gäller möjligheten att dela applikationer som inte härrör från Microsoft, måste Ni kontrollera det licensavtal som medföljer sådan applikation eller kontakta sådan applikations licensgivare.

Observera följande angående Java-support. OS-komponenterna kan innehålla stöd för program skrivna i Java. Java-tekniken är ej feltolerant och är ej utformad, tillverkad eller avsedd för användning eller vidareförsäljning som kontrollutrustning i farlig miljö med krav på felfri funktion, t ex kärnkraftsanläggningar, navigations- eller kommunikationssystem för flygplan, flygledning, livsuppehållande system eller vapensystem, i vilka fallerande Java-teknik direkt kan orsaka dödsfall, annan personskada eller allvarlig fysisk skada samt miljöskada. Microsoft är skyldig att göra denna friskrivning enligt avtal med Sun Microsystem.

Ni är införstådd med att OS-komponenterna kommer från USA. Ni accepterar att rätta Er efter all tillämplig internationell och nationell lagstiftning avseende OS-komponenterna, inklusive U.S. Export Administration Regulations och begränsningar utfärdade av amerikanska och andra myndigheter avseende slutanvändare och destination. För ytterligare information, se http://www.microsoft.com/exporting/.

OM DEN TILLÄMPLIGA OS-PRODUKTEN LICENSIERADES TILL ER AV MICROSOFT ELLER NÅGOT AV DESS HELÄGDA DOTTERBOLAG, GÄLLER DEN EVENTUELLA BEGRÄNSADE GARANTIN SOM ANGES I LICENSAVTALET FÖR TILLÄMPLIG OS-PRODUKT FÖR DE TILLÄMPLIGA OS-KOMPONENTERNA, UNDER FÖRUTSÄTTNING ATT DE TILLÄMPLIGA OS-KOMPONENTERNA LICENCIERATS AV ER INOM DEN GARANTIPERIOD SOM ANGES I LICENSAVTALET FÖR TILLÄMPLIG OS-PRODUKT. DETTA KOMPLETTERANDE LICENSAVTAL INNEBÄR INTE ATT GARANTIPERIODEN FÖR DEN BEGRÄNSADE GARANTIN FÖRLÄNGS.

OM DEN TILLÄMPLIGA OS-PRODUKTEN LICENSIERADES TILL ER AV NÅGON ANNAN ÄN MICROSOFT ELLER NÅGOT AV DESS HELÄGDA DOTTERBOLAG, FRISKRIVER SIG MICROSOFT FRÅN ALLT GARANTIANSVAR AVSEENDE DE TILLÄMPLIGA OS-KOMPONENTERNA I ENLIGHET MED FÖLJANDE:

INGET GARANTIANSVAR. MED UNDANTAG AV VAD SOM FÖLJER AV TVINGANDE LAG, TILLHANDAHÅLLER MICROSOFT OCH DESS LEVERANTÖRER OS-KOMPONENTER SAMT EVENTUELLA SUPPORTTJÄNSTER RELATERADE TILL OS-KOMPONENTER ("SUPPORTTJÄNSTER") I BEFINTLIGT SKICK. MICROSOFT OCH DESS LEVERANTÖRER FRISKRIVER SIG VIDARE FRÅN ALLT GARANTIANSVAR AVSEENDE OS-KOMPONENTER OCH SUPPORTTJÄNSTER, SÅVÄL UTTRYCKLIGEN SOM UNDERFÖRSTÅTT, INKLUSIVE GARANTIER AVSEENDE PRODUKTENS ALLMÄNNA LÄMPLIGHET ELLER LÄMPLIGHET FÖR ETT SÄRSKILT ÄNDAMÅL, FRÅNVARO AV VIRUS, KORREKTA OCH FULLSTÄNDIGA SVAR, RESULTAT, FACKMANNAMÄSSIGT UTFÖRANDE OCH FRÅNVARO AV VÅRDSLÖSHET. INGA GARANTIER LÄMNAS HELLER AVSEENDE ÄGANDERÄTTIGHETER, BESITTNING, ÖVERENSSTÄMMELSE MED BESKRIVNING ELLER FRÅNVARO AV INTRÅNG I TREDJE MANS RÄTTIGHETER. NI STÅR ENSAM HELA RISKEN FÖR ANVÄNDNING AV OS-KOMPONENTER OCH SUPPORTTJÄNSTER.

BEGRÄNSNING AV ANSVAR FÖR INDIREKTA SKADOR, FÖLJDSKADOR OCH ANDRA SKADOR. MED UNDANTAG AV VAD SOM FÖLJER AV TVINGANDE LAG, ANSVARAR MICROSOFT ELLER DESS LEVERANTÖRER UNDER INGA OMSTÄNDIGHETER FÖR INDIREKTA SKADOR, FÖLJDSKADOR ELLER NÅGRA SOM HELST ANDRA SKADOR (INKLUSIVE UTEBLIVEN VINST, FÖRLUST AV KONFIDENTIELL ELLER ANNAN INFORMATION, DRIFTAVBROTT, PERSONSKADA, INTEGRITETSSKADA, SKADA ORSAKAD AV BRISTANDE UPPFYLLELSE AV EN FÖRPLIKTELSE (INKLUSIVE MED ANLEDNING AV GOD TRO ELLER SKÄLIG AKTSAMHET), SKADA ORSAKAD AV VÅRDSLÖSHET SAMT ALLA EKONOMISKA SKADOR) TILL FÖLJD AV ANVÄNDNING AV ELLER SVÅRIGHET ELLER OMÖJLIGHET ATT ANVÄNDA OS-KOMPONENTERNA ELLER SUPPORTTJÄNSTERNA ELLER TILLHANDAHÅLLANDE AV ELLER UTEBLIVNA SUPPORTTJÄNSTER, ELLER ANNARS I SAMBAND MED DETTA KOMPLETTERANDE LICENSAVTAL, ÄVEN OM MICROSOFT ELLER DESS LEVERANTÖRER UPPMÄRKSAMMATS PÅ RISKEN FÖR SÅDANA SKADOR.

ANSVARSBEGRÄNSNING. OAVSETT VILKA SKADOR NI ORSAKAS OCH OAVSETT ORSAK (INKLUSIVE SAMTLIGA SKADOR SOM ANGES OVAN SAMT SAMTLIGA DIREKTA ELLER EKONOMISKA SKADOR), ÄR MICROSOFTS OCH DESS LEVERANTÖRERS TOTALA ANSVAR UNDER VILLKOREN I DETTA KOMPLETTERANDE LICENSAVTAL, BEGRÄNSAT TILL DE FAKTISKA SKADOR SOM ÅSAMKATS ER BASERAT PÅ SKÄLIG FÖRTRÖSTAN UPP TILL DET STÖRRE AV ANTINGEN DET BELOPP SOM FAKTISKT ERLAGTS AV ER FÖR OS-KOMPONENTERNA ELLER USD 5,00. OVANSTÅENDE ANSVARSBEGRÄNSNINGAR OCH FRISKRIVNINGAR GÄLLER OM INTE ANNAT FÖLJER AV TVINGANDE LAG, ÄVEN OM EN PÅFÖLJD INTE KAN GÖRAS GÄLLANDE.